Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 19:45 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Dec 13, 2022 - 19:27 PST
This incident affected: Explorer (Explorer Backend).