Elevated errors on Staking dashboard frontend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:54 PST
Investigating
We're experiencing an elevated level of errors on Staking dashboard frontend (https://staking.harmony.one) and are currently looking into the issue.
Posted Mar 06, 2023 - 10:53 PST
This incident affected: Staking Dashboard (Staking Dashboard Frontend).