Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 11:35 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Feb 01, 2023 - 11:34 PST
This incident affected: Explorer (Explorer Backend).