Performance degradation on RPC endpoints
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 07:59 PDT
Investigating
We're experiencing performance degradation on RPC endpoints and are currently looking into the issue.
Posted Jul 14, 2021 - 07:45 PDT
This incident affected: RPC Performance.