Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 21:44 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Nov 23, 2022 - 21:42 PST
This incident affected: Explorer (Explorer Backend).