Elevated errors on bootstrap node-4
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted May 23, 2023 - 00:26 PDT
Investigating
We're experiencing an elevated level of errors on bootstrap node-4 and are currently looking into the issue.
Posted May 23, 2023 - 00:25 PDT
This incident affected: Bootstrap Nodes (Node-4).