Elevated errors on testnet websocket ws.s0.b.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 12:05 PDT
Investigating
We're experiencing an elevated level of errors on ws.s0.b.hmny.io and are currently looking into the issue.
Posted Aug 01, 2024 - 12:01 PDT
This incident affected: Websockets (ws.s0.b.hmny.io).