Elevated errors on Horizon backend-2 be2.bridge.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 20:34 PST
Investigating
We're experiencing an elevated level of errors on be2.bridge.hmny.io and are currently looking into the issue.
Posted Dec 01, 2022 - 19:50 PST
This incident affected: Horizon (Bridge) (Horizon Backend 2).