Elevated errors on Graph endpoint graph.t.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 02:03 PDT
Investigating
We're experiencing an elevated level of errors on graph.t.hmny.io and are currently looking into the issue.
Posted Jun 13, 2022 - 01:55 PDT
This incident affected: The Graph (Graph Endpoint).