Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 11:00 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Mar 09, 2023 - 10:51 PST
This incident affected: Explorer (Explorer Backend).