Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 11:21 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Nov 22, 2022 - 09:53 PST
This incident affected: Explorer (Explorer Backend).