Performance degradation on RPC endpoints
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 22:34 PST
Investigating
We're experiencing performance degradation on RPC endpoints and are currently looking into the issue.
Posted Dec 02, 2022 - 00:35 PST
This incident affected: RPC Performance.