Elevated errors on testnet websocket ws.s0.b.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted May 14, 2023 - 22:00 PDT
Investigating
We're experiencing an elevated level of errors on ws.s0.b.hmny.io and are currently looking into the issue.
Posted May 14, 2023 - 06:54 PDT
This incident affected: Websockets (ws.s0.b.hmny.io).