Elevated errors on Horizon backend-4 be4.bridge.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 10:56 PDT
Investigating
We're experiencing an elevated level of errors on be4.bridge.hmny.io and are currently looking into the issue.
Posted Jul 27, 2021 - 10:52 PDT
This incident affected: Horizon (Bridge) (Horizon Backend 4).