Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 12:12 PST
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Jan 13, 2023 - 12:03 PST
This incident affected: Explorer (Explorer Backend).