Elevated errors on Horizon backend-2 be2.bridge.hmny.io
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 06:13 PDT
Investigating
We're experiencing an elevated level of errors on be2.bridge.hmny.io and are currently looking into the issue.
Posted Jul 18, 2021 - 04:55 PDT
This incident affected: Horizon (Bridge) (Horizon Backend 2).