Elevated errors on Explorer backend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 04:24 PDT
Investigating
We're experiencing an elevated level of errors on Explorer backend and are currently looking into the issue.
Posted Sep 15, 2022 - 04:10 PDT
This incident affected: Explorer (Explorer Backend).