Elevated errors on Staking dashboard frontend
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 00:38 PDT
Investigating
We're experiencing an elevated level of errors on Staking dashboard frontend (https://staking.harmony.one) and are currently looking into the issue.
Posted Jul 28, 2022 - 00:37 PDT
This incident affected: Staking Dashboard (Staking Dashboard Frontend).