Performance degradation on RPC endpoints
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 03:10 PDT
Investigating
We're experiencing performance degradation on RPC endpoints and are currently looking into the issue.
Posted Jul 27, 2021 - 02:51 PDT
This incident affected: RPC Performance.